linode使用apt更新时停止的错误

使用ubuntu在更新系统时候,有时候会出现这样的问题:

0% [Connecting to security.ubuntu.com (2001:67c:1560:8001::14)]

问了下客户,他的回答是这是一个已知的ubuntu系统错误,有ipv6引起,可以,强制apt使用ipv4就可以解决。

apt-get -o Acquire::ForceIPv4=true update